Submit a Help Request (804) 828-2227 | itsc@vcu.edu
Send us an e-mail
Get help quickly

Call (804) 828-2227 for immediate assistance.

Live Chat Available Mon - Fri, 9am - 4pm Submit a Help Request

Known Issue: Collaborate Ultra session attendees using Firefox version 61 and above

Issue Description: Collaborate Ultra session attendees using Firefox version 61 and above cannot be heard by other session attendees.

Expected result: the Firefox user is heard by others in the session.
Actual result: the Firefox user is not heard by others in the session.

Session attendees using Firefox 61 and above cannot be heard by other session attendees. Note that these Firefox users cannot be heard in the session recording either.

Affected Platforms: Firefox 61 and above

Workaround: Avoid upgrading the Firefox browser to version 61 or greater, or use an alternate browser.

About This Entry

Published on Tuesday, July 10, 2018, at 9:12 am by ejlichten in the Learning Systems Announcements blog.

Need Help?

If you need immediate assistance, please contact the Help Desk at (804) 828-2227 or submit a ticket online. You can also submit feedback through our Feedback form above or leave a comment on specific blog entries.

Don't Get Phished

Don't be a phishing victim - VCU and other reputable organizations will never use email to request that you reply with your password, social security number or confidential personal information. Learn more about phishing »

Commenting has been disabled for this entry.